Bienvenido a ForoPhotoshop.com

Foro Photoshop es una comunidad en español dedicada a los usuarios de Photoshop.
¡REGÍSTRATE AHORA!

Duda bug en herramienta de "guías"

Tema en 'Problemas con Photoshop' iniciado por JotaJota, 9 Sep 2018.

Tags:
  1. JotaJota

    JotaJota Miembro Nuevo

    2
    0
    1
    Buenas.
    He probado en Photoshop CC 2015.5 y en la última versión actualizada Photoshop 2018 y me pasa lo que describo:

    Tengo una duda que no entiendo si es un "bug" (que tiene toda la pinta) o si es algo normal con el tema de las guías en Photoshop.

    La cuestión es que cuando pongo una guía con medición en "cm" de la regla y luego hago por ejemplo un marco rectangular, el marco no queda pegada a la guía exactamente, sino que se desvía +2 mm o -1 mm siempre, no quedando ajustado a la guía.

    En cambio si se hace lo mismo pero con la regla en "px" pues el marco queda perfectamente alineado al crearlo. Es más si creo las guías en pixeles, luego cambio la regla a "cm" ya me lo ajusta perfecto. El problema está cuando se crean las guías desde la regla en "cm".

    Añado 2 imágenes para que se vea mejor. La imagen es creando el marco rectangular sin soltarlo para que se vea donde lo ajusta automáticamente, tanto en px como en cm.

    He reinstalado eliminado las preferencias, pero sigue igual.

    ¿Puede ser algo de la configuración? ¿Alguna solución?
     

    Adjuntos:

    • en cm.png
      en cm.png
      Tamaño de archivo:
      12,7 KB
      Visitas:
      7
    • en px.png
      en px.png
      Tamaño de archivo:
      11,2 KB
      Visitas:
      4

Compartir esta página